phpstudy v8 php5.2安装zend

原创 jingccj  2020-06-23 10:08:20  阅读 99 次 评论 0 条

之前一个客户的网站只支持php5.2的老破旧版本,把运行环境升级为phpstudy最新版本v8后,首页出现zend开头的乱码,一看就是没有安装zend Optimiter组件导致的。

打开phpstudy v8的php5.2设置,居然提示zend Optimiter组件不可用。只好自己手动安装。

image.png

下载好zend放在php5.2目录下

打开php.ini添加如下代码:

[Zend]

zend_extension_ts = "X:\phpstudy_pro\Extensions\php\php5.2.17nts\zendOptimizer\lib\ZendExtensionManager.dll"

zend_extension_manager.optimizer_ts = "X:\phpstudy_pro\Extensions\php\php5.2.17nts\zendOptimizer\lib\Optimizer"

zend_optimizer.enable_loader = 1

zend_optimizer.optimization_level=1023

;zend_optimizer.license_path =

重启apache就可以了。

image.png

本文地址:https://dnly.net/post/2133.html
版权声明:本文为原创文章,版权归 jingccj 所有,欢迎分享本文,转载请保留出处!

发表评论


表情

还没有留言,还不快点抢沙发?